Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error on ACT! 16 SP1 upgrade - "ACT not compatible"

Copper Contributor
Posts: 48
Country: USA

Error on ACT! 16 SP1 upgrade - "ACT not compatible"

I had previously installed ACT! 16 and HF 5.  I had also installed SP1 and SP1 HF1.  Unfortunately it was necessary to do a reinstall, so I wiped the ACT clean and started over again.  Base install, fine.  HF 5, no problem.  But SP1 keeps failing after downloading, with an error message that the version of ACT! is not compatible with the SP.  If anyone has any idea why this happens, I'd appreciate your help.

 

Thanks in advance.

Bronze Elite Contributor
Posts: 1,430
Country: United_Kingdom

Re: Error on ACT! 16 SP1 upgrade - "ACT not compatible"

Can I suggest you update by going in ACT to HELP + ACT UPDATE as this will bring down the correct version if you are not already doing it this way.

Copper Contributor
Posts: 48
Country: USA

Re: Error on ACT! 16 SP1 upgrade - "ACT not compatible"

Thanks -- I had some problems with the ACT! Update before, so I had gone to the website to download.  Tried Update again and this time it works.

Bronze Elite Contributor
Posts: 1,430
Country: United_Kingdom

Re: Error on ACT! 16 SP1 upgrade - "ACT not compatible"

Just glad this fixed it.