Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error message Updating ACT! - Windows Server 2008 virtualized with VMware

Accepted Solution Solved
Nickel Super Contributor
Posts: 397
Country: USA
Accepted Solution

Error message Updating ACT! - Windows Server 2008 virtualized with VMware

The following image is an error message that I get when I try to make ACT! update on a Windows Server 2008 virtualized with VMware

ACT! by Sage 2010 WEB

http://img91.imageshack.us/img91/7784/actupdate.jpg

Thanks


Accepted Solutions
Solution
Accepted by topic author jotero
‎09-25-2015 03:20 AM
Nickel Super Contributor
Posts: 397
Country: USA

Re: Error message Updating ACT! - Windows Server 2008 virtualized with VMware

Thanks, I'll make a Database backup, next uninstall and reinstall but with the SP and HF1 including.

Blessings

View solution in original post


All Replies
Copper Contributor
Posts: 103
Country: Netherlands

Re: Error message Updating ACT! - Windows Server 2008 virtualized with VMware

There are certain components within the Act install that are not compatible with VMware. Having a VMware server is not possible, sorry.

 



Kind regards,

Rene van der Velde
The Netherlands
aka 'The Dutch Betatester'
Solution
Accepted by topic author jotero
‎09-25-2015 03:20 AM
Nickel Super Contributor
Posts: 397
Country: USA

Re: Error message Updating ACT! - Windows Server 2008 virtualized with VMware

Thanks, I'll make a Database backup, next uninstall and reinstall but with the SP and HF1 including.

Blessings