Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error during ACT! 10 Installation

New Member
Posts: 2
Country: Germany

Error during ACT! 10 Installation

I am running Windows Vista, fresh installation, with all Updates via Windows Update.

When installing ACT! 10 (10.01) i´m getting an error during the "system check".

Its called "prereq does not work anymore" i can cancel that error message, and the installation continues.

later at the stage were assemblies are being registered another error message comes up.

"SecurityCmdLnApp.exe does not work anymore" .

I can hit close and the installation continues, but when it is finished and i want to start ACT! the same error message comes with "ACT! by Sage" .

I tried a manual Install of the SQL Instance but it did not help.

 

Any suggestions ?

 

PS : i´m not sure if the translation (from german) of the error messages are correct. 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Error during ACT! 10 Installation

SecurityCmdLnApp is an app in the Dependancies folder to reset the SQL.

You're not running any other application with SQL installed?

If not, try this... and post back if any item fails.

 

This is a procedure I wrote to get the most clean install possible:
Uninstall any version of ACT! from Windows Control Panel | Add/Remove Programs
Use the Uninstaller.exe from the ACT! KB 19338 (the exe, not the manual uninstall)
Uninstall any MS SQL items from the Control Panel if still there
Uninstall MSXML 6 Services from Control Panel if it's still there
Perform a Selective restart with MSCONFIG as per ACT! KB 14499
Manually install MS SQL as per ACT! KB 19386
Install ACT! 10.0 full install
Install ACT! 10.02 patch if the previous install was the previous build
Restore from Selective Startup Mode with MSCONFIG
Reboot