Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error You must update your copy of ACT!

New Member
Posts: 9
Country: USA

Error You must update your copy of ACT!

I have installed Act! by Sage Premium 2008 (10.0) (ST Edition) Version 10.0.1.199 to a client pc. I am trying to open a DB that was created in the same version but am getting the message "This database has been updated to work with a more current version of ACT!.  You must update your copy o ACT! in order to log-in to this database.  Do you want to check for updates now?".

 

Does anyone know how to fix this?

 

Why am I getting this error? Like I said, I'm opening a DB that was created in the same version.

Platinum Elite Contributor
Posts: 14,384
Country: Australia