Community
Showing results for 
Search instead for 
Do you mean 
Reply

Emails sent to Gmail accounts - all tables formatting lost Act 20.1 Update 5

Copper Contributor
Posts: 34
Country: Ireland

Emails sent to Gmail accounts - all tables formatting lost Act 20.1 Update 5

All email sent to Gmail accounts  have lost formatting - I updated Act v20.1 update 5 yesterday and not saying this is the problem but today all email send to Gmail have lost table formats and look terrible. Any ideas?

 

I've tested on main database and remote database running windows 10 Office 2016 and on another pc running windows 8.1.  I have raised a ticket with Act but wondering if anyone has a solution as I cant send emails to gmail accounts     

Employee
Posts: 276
Country: USA

Re: Emails sent to Gmail accounts - all tables formatting lost Act 20.1 Update 5

[ Edited ]

What do the emails look like in your sent folder?

Copper Contributor
Posts: 34
Country: Ireland

Re: Emails sent to Gmail accounts - all tables formatting lost Act 20.1 Update 5

The Email sent from Act template direct looks perfect but the GMAIL Inbox email looks as if the HTML has been stripeed out. -see screen shot

 

If I copy Act email template and past into "New Email" Outlook and send to GMAIL its fine except it takes a lot of time and Act is used to save time!

 

 

 

Employee
Posts: 276
Country: USA

Re: Emails sent to Gmail accounts - all tables formatting lost Act 20.1 Update 5

I have not seen that before.
Maybe go back to the template, delete the table.  Paste plaint text, then format.  

Copper Contributor
Posts: 34
Country: Ireland

Re: Emails sent to Gmail accounts - all tables formatting lost Act 20.1 Update 5

This is a problem with Act v20.1  Update 5 and Gmail as I didn't have this problem before I updated Act.  I've tried using the Act demo database email template and same problem. All my templates use tables and colours - in order to stand out. To rewrite all templates will take hours and will look very old fashioned. I have two pcs with this problem, I cant be the only Act User with this problem!  

Administrator
Posts: 1,372
Country: United_Kingdom

Re: Emails sent to Gmail accounts - all tables formatting lost Act 20.1 Update 5

This is an issues with the way Outlook formats emails for sending, and the way that Gmail displays that format.

Gmail doesn't properly display emails sent in a Rich Text Format (rtf), though these work fine on other mail clients. The format the emails are sent in is an outlook setting.

If the emails are displaying in your 'sent' box correctly, then we need to change the send type from Outlook.

Check out this article which might help:
https://www.inmotionhosting.com/support/email/outlook/prevent-winmaildat

If you have a local exchange server then the process may be more complicated.

Copper Contributor
Posts: 34
Country: Ireland

Re: Emails sent to Gmail accounts - all tables formatting lost Act 20.1 Update 5

Thank you for article - Im still having same issue but I have managed to get email message line character to 132 in GMAIL but still emails are look like plain text as all tables striped out and hyperlinks - exposed .  Just reinstalled Act Web with update 4 and problem still there.

 

If I cut Act email template body and paste directly into "New email" in Outlook and send to GMAIL - the formatting is perfect. It is only when I use an Act template and send through Act/Outlook that there is a problem. I have to send multiple mailmerge emails to groups of people for a charity I work with and most of the recipients us GMAIL.