Community
Showing results for 
Search instead for 
Do you mean 
Reply

Emails are creating history but not attaching to history

Copper Contributor
Posts: 28
Country: United States

Emails are creating history but not attaching to history

We recently upgraded to 2010 and then did the hotfix upgrade.  After the hotfix upgrade, emails stopped attaching to ACT.  History is created and depending on which item a user choses, the entire email may be in the history.  But we would like to have just the subject show and the email be attached by the paperclip. This option appears to be gone?  Or we are missing a preference somewhere.  This occured after the upgrade for all 7 of our users some who use act editor and some use outlook editor.
Copper Contributor
Posts: 28
Country: United States

Re: Emails are creating history but not attaching to history

Okay, we have gotten it to work by checking record subject, message and all attachments  in both the places in the email preference screens (for both act editor and outlook editor).  Seems like a bug though?
New Member
Posts: 1
Country: USA

Re: Emails are creating history but not attaching to history

I had the same thing happen after updating my ACT! 2011 to hotfix 6, the latest update.

Only the email contents is saved in the history, not the actual email.  Previously the email was saved as an attachment and could be viewed by clicking the paperclip.  This is the way it has been for years.

 

When I send an email with an attachment to a client again the contents of the email is in the history but there is no attachment.

 

I checked the at attachement settings for both Outlook and ACT Mail and both should save everything including attachments.

 

This is frustrating because I send a copy of a customer's invoice as an attachement after every sale.  Now I cannot pull up that invoice if I need to.

 

Any suggestions?

 

Thank you!!

 

Dale