Community
Showing results for 
Search instead for 
Do you mean 
Reply

Email Attachments - how to prevent internal emails being added to histories

Accepted Solution Solved
New Member
Posts: 2
Country: United_Kingdom
Accepted Solution

Email Attachments - how to prevent internal emails being added to histories

I have just ugraded my office to ACT 2013 Premium but have noticed a problem which has celarly existed for some time.

 

By deafult, all users have email attach switched on and it generally works OK.  I have noticed that emails from one internal user to another also get logged in the recipients own history records in ACT.  This seems pretty dangerous as potantially private emails then become public.  I only want the email attach to take effect for external contacts.

 

Is there a way to block the email attach or history for internal users or certain users?  I have looked quite hard and haven't been able to find anything yet. Any advice would be appreciated.

 

Thanks

 

Grant

 

 


Accepted Solutions
Solution
Accepted by topic author GrantW
‎09-25-2015 03:20 AM
Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Email Attachments - how to prevent internal emails being added to histories

With ACT! 2013 Premium, there is a Preference that is designed to take care of this...

 

(Can't recall which version this was introduced in - 2010 or 2011 methinks...)

 

Open Preferences and scroll the tab all the way to the rigth to see Admin.

 

There is a setting:  "Allow History creation for emails sent from a user of this database to another user".

 

Login on each PC as an admin and uncheck this. 

 

I believe it should rectify your issue...

View solution in original post


All Replies
Solution
Accepted by topic author GrantW
‎09-25-2015 03:20 AM
Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Email Attachments - how to prevent internal emails being added to histories

With ACT! 2013 Premium, there is a Preference that is designed to take care of this...

 

(Can't recall which version this was introduced in - 2010 or 2011 methinks...)

 

Open Preferences and scroll the tab all the way to the rigth to see Admin.

 

There is a setting:  "Allow History creation for emails sent from a user of this database to another user".

 

Login on each PC as an admin and uncheck this. 

 

I believe it should rectify your issue...

New Member
Posts: 2
Country: United_Kingdom

Re: Email Attachments - how to prevent internal emails being added to histories

Exactly what I was looking for

 

Many Thanks

Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Email Attachments - how to prevent internal emails being added to histories

Copper Contributor
Posts: 60
Country: USA

Re: Email Attachments - how to prevent internal emails being added to histories

How about internal e-mails with people who aren't users of the system? We have approximately 50 employees, with only 14 using ACT. We just discovered that anyone with a @institution.com address is having all e-mails logged. Is there a way to turn off all email logging, so that if we want to save an e-mail to the history we have to attach it ourselves?
Nickel Super Contributor
Posts: 843
Country: United States

Re: Email Attachments - how to prevent internal emails being added to histories

One way would be to remove their email addresses from ACT!.

Rita Kogstad
RKA Associates
Stamford, CT
Copper Contributor
Posts: 60
Country: USA

Re: Email Attachments - how to prevent internal emails being added to histories

I searched around the community after this post and came to the same conclusion. Everything is set (or so we thought) so that no e-mails would attach unless the user did it manually, but some were still getting through and posting in the history.