Community
Showing results for 
Search instead for 
Do you mean 
Reply

E-Marketing

New Member
Posts: 7
Country: Australia

E-Marketing

Hi All,

 

ACT! 2011 Premium, we have a valid subscription to e-marketing services.

 

Up until recently this worked seemlessly for the user, but now user receives the message:

 

"ACT! E-Marketing requires a valid internet connection. Please check your internet settings and try again."

 

The machine has a valid internet connection. The user is a "remote" user that has a copy of the DB and syncs regularly. The user was in the office so I was able to try a number of possible fixes.

 

Things I have tried:

 

Logged in as another user on the same machine, it works.

Logged in as the user on another machine to the main database, it works.

Logged in to the main database, from the users machine and it fails.

Synced with the main database, sync is successful but e-marketing connection fails

Packed and new remote database (solved some other issues) but still fails.

 

I am somewhat new to ACT!, but have a solid IT admin background and ACT is killing me, the support overhead and number of issues is just immense, the error messages are vague and troubleshooting is painful. Sorry needed to vent.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: E-Marketing

Matt,

From your tests it looks to be either a damaged ACT! username or corrupted ACT! Preferences/Add-in files on the workstation.

 

Here are some progressive steps to take to try and resolve this issue.  Test after each step:

 

1. Run maintenance on the remote database using the Tools > Database Maintenance > Check and Repair option.  If this resolves the issue, run Check and Repair on all databases (host and remotes).

2. Rebuild ACT! Preferences on the workstation.  See this article for instructions: KB Article 14770

Note: use the 'Alternate Method: Manually Delete' option (skip the ActDiag step).

3. Create a new user.  If the new user works correctly, you can delete the original user and reassign all data to the new one.  Here is an article with instructions: KB Article 19474

 

Note: Before attempting any of these steps, it is highly recommended that you create a backup of the database (File > Backup > Database).

Greg Martin
Sage
Copper Elite Contributor
Posts: 233
Country: USA

Re: E-Marketing

Hello Matt,

 

Sorry to hear about the trouble you are having, if you can give support a call on 1 300 724 327 we should be able to fix this problem for you.

 

 

Thanks

Kurt Rosemann

Platinum Act! Consultants
Kurt@ActiveSales.net | www.ActiveSales.net | 877-569-8005
New Member
Posts: 7
Country: Australia

Re: E-Marketing

I'll call, but will I get charged?

 

Seriously, I have another issue now with a remote database syncing, every **bleep** day there is just something else. This software just makes me feel stupid, I can't beleive how badly this stuff runs on a "good" network.

 

I'm ranting I know, but my organisation has spent a small fortune in software and consultants fees for an application that then requires almost full time support.

 

Were do I go from here without having to spend $1000's more on consulting fees to fix things that just work in Salesforce or Dymanics?

Copper Elite Contributor
Posts: 233
Country: USA

Re: E-Marketing

Hello Matt,

 

No you will not be charged for the swift page issue.

As for the Syncing issue it would depend on the circumstances, it would depend on if it was a issue that ACT! was causing or if there was something else causing the issue.

 

When you call in ask to speak with me, and we will see if we can get this straighten out for you.

 

Thanks,

Kurt Rosemann

Platinum Act! Consultants
Kurt@ActiveSales.net | www.ActiveSales.net | 877-569-8005