Community
Showing results for 
Search instead for 
Do you mean 
Reply

Dymo Label Printer for Act Premium Web 2011 on 2008 R2 Server - Need Plugin

New Member
Posts: 6
Country: USA

Dymo Label Printer for Act Premium Web 2011 on 2008 R2 Server - Need Plugin

Dymo Label Printer for Act Premium Web 2011 on 2008 R2 Server

 

We run "Sage ACT! Premium (Web) 2011 Version 13.1.111.0" on a Windows 2008 R2 Sever with terminal service and remote desktop.  We have one in production that works with the exact config.   But can not for our lives get it working on a fresh new server install.

 

We don't actually use the WEB just the ACT Premium side in remote desktop.

 

Have spent 3 days trying to get this to work now....

 

DYMO says that their latest ver of software 8.5 supports all versions of ACT.

 

I have tried the Act.Plugin.Config.dll,  that failed.  I have copied our working servers entire ACT folder structure and that of a users app data folder.  FAIL

 

1. Close ACT!

2. Delete these three files in the "C:\Users\jim durkin\AppData\Roaming\ACT\ACT for Windows 12\" folder.

    DependentDlls.xml      ( Act file to mark DLL's to bypass )

    ACTLOG.XML             ( ACT  log file )

    ACTLOG2.XML           ( ACT Backup Log file )

3- Start ACT! then Close ACT. This will create new log files that you now read using the LogViewer 

4- Open the log viewer   C:\Program Files\ACT\Act for Windows\LogViewer.exe

 

http://community.act.com/t5/Act-Developer-s-Forum/Plugins-not-loading-and-Dependentdll-xml-file/td-p...

 

I have added and removed Dot Net Versions.

 

NOTHING solves this problem

 

DYMO are you there....

 

"Sage ACT! Premium (Web) 2011 Version 13.1.111.0"  is completly incompadable with DYMO Printers. as of 12-10-13

Moderator
Posts: 719
Country: USA

Re: Dymo Label Printer for Act Premium Web 2011 on 2008 R2 Server - Need Plugin

For support with this third-party addon, you will need to contact DYMO support. 

Elise O'Pry
Swiftpage
Visit our knowledgebase at http://kb.act.com