Community
Showing results for 
Search instead for 
Do you mean 
Reply

Duplicate checking not working on Import

Copper Contributor
Posts: 61
Country: USA

Duplicate checking not working on Import

[ Edited ]

Act! Premium Version 21.1.187.0, Update 2

Windows 10 Home v 1903

 

I'm importing new contacts from an EXCEL spreadsheet into my desktop version of ACT! Premium. I am also running the cloud version, although it is not open at present.  I'm using a test database w/ only 2 contacts just to test the import.  It works fine, EXCEPT that it is adding duplicates.  This is despite me checking for duplicates and selecting either merge, or replace w/ source, it keeps adding the duplicate data.  I now have each of the two records duplicated several times (see images).

 

Does this have anything to do w/ the fact that I have a cloud database?  What am I missing?  I have done this several times in the past, but it's been about a year since I last did any major imports.

 

Thanks you,

Dave R

Silver Contributor
Posts: 1,757
Country: United_Kingdom

Re: Duplicate checking not working on Import

Try - Under Duplicate Checking use First Name, Surname and Postcode (Zip)

 

Use merge option.

Copper Contributor
Posts: 61
Country: USA

Re: Duplicate checking not working on Import

Actually what I found works is Concatenating the First, Middle, and Last names and putting those in a separate "Contact" field, without any prefixes of suffixes.  I also reordered the columns so they are in First, Middle, Last name order.  I don't remember having to do this in the past, however.