Community
Showing results for 
Search instead for 
Do you mean 
Reply

Drop down menu arrow is missing

Accepted Solution Solved
New Member
Posts: 5
Country: USA
Accepted Solution

Drop down menu arrow is missing

I upgraded from ACT2010 to Act! Premium Version 16.0.291.0, Hot Fix 4 (Win7-64).

 

I have a "Company List" from my old database that works and transfered over correctly. I have specified the correct settings (i think) to make the Company field a drop down list in the Premium software. But the arrow is missing from the field so the list can't drop down. No matter what i do. I have copied the settings from other fields that DO show the drop down arrow (city, state, country, etc....) and tried every combination of field settings and drop down list settings...but no avail.

 

Please let me know what additional information would help in a diagnosis.

 

Thanks in advance...

 

 

d

 

 


Accepted Solutions
Solution
Accepted by topic author david_oxinst
‎09-25-2015 03:20 AM
Copper Elite Contributor
Posts: 144
Country: Australia

Re: Drop down menu arrow is missing

Hi David,

 

I ran a quick test on my end in the same version of Act!, and I have the dropdown list working on both fields (contact and company records)

 

I know that DPI settings can cause unusual layout issues (an example is the format button | ... | missing from beside contact, company, phone, mobile, and fax)

Could you check that you are set to 96DPI (100% small on newer machines) for your display settings.  any higher and Issues will begin to appear in Act!.

 

 

Jared Dalrymple | Technical Consultant | P:+61 7 3423 3551
jared@evolutionmarketing.com.au | Evolution Marketing Services


View solution in original post


All Replies
Copper Elite Contributor
Posts: 144
Country: Australia

Re: Drop down menu arrow is missing

Hi David,

 

A Couple of Things that would help clear this up:

  • Is this the Company field on a Contact Record or a Company Record?
  • if you have updated the correct field, in Tools>Define Fields>field info have you ticked the box to indicate it will use a dropdown lost, and selected the appropriate list?
  • can you provide any screenshots of your setup perhaps?

Cheers,

 

Jared Dalrymple | Technical Consultant | P:+61 7 3423 3551
jared@evolutionmarketing.com.au | Evolution Marketing Services


New Member
Posts: 5
Country: USA

Re: Drop down menu arrow is missing

Hi Jared,

 

The missing arrow only occurs in the Contact Record (Fig. 1 below). The Company Record has the arrow and works perfectly (Fig. 2). I duplicated the field settings between these two, but still the missing arrow problem persists. 

 

I have correctly set the tick for "use drop-down list" and have specifie "Company" (Fig. 3).  Again, I simply duplicated the settings from the working Company Record.

 

company.tif

Fig. 1  Contact list Company Record Field

 

 

company2.jpg

Fig. 2  Company list Company Record Field

 

field.png

Fig 3.  Page 1 setting in Tools/define fields/ (contacts - edit field)

 

I still haven't cracked this case.

 

 

d

Solution
Accepted by topic author david_oxinst
‎09-25-2015 03:20 AM
Copper Elite Contributor
Posts: 144
Country: Australia

Re: Drop down menu arrow is missing

Hi David,

 

I ran a quick test on my end in the same version of Act!, and I have the dropdown list working on both fields (contact and company records)

 

I know that DPI settings can cause unusual layout issues (an example is the format button | ... | missing from beside contact, company, phone, mobile, and fax)

Could you check that you are set to 96DPI (100% small on newer machines) for your display settings.  any higher and Issues will begin to appear in Act!.

 

 

Jared Dalrymple | Technical Consultant | P:+61 7 3423 3551
jared@evolutionmarketing.com.au | Evolution Marketing Services


New Member
Posts: 5
Country: USA

Re: Drop down menu arrow is missing

Thanks Jared!

 

That was it.

 

company3.jpg

 

I guess i''ll just have to use my reading glasses when i'm working in ACT.

 

d