Community
Showing results for 
Search instead for 
Do you mean 
Reply

Drop Down doesn't appear until I move my mouse?

Accepted Solution Solved
Highlighted
Copper Contributor
Posts: 68
Country: USA
Accepted Solution

Drop Down doesn't appear until I move my mouse?

I'm running Act v21 Premium and recently built some new fields in our layout that have drop downs.  When I click the arrow on the field to view the drop down options, the menu does not appear until I move my mouse.  This is happening with some fields, but not all.  Is there anything I can do so the menu appears immediately?


Accepted Solutions
Solution
Accepted by topic author Amanda Hayden
‎02-24-2021 05:53 AM
Silver Super Contributor
Posts: 2,215
Country: United_Kingdom

Re: Drop Down doesn't appear until I move my mouse?

[ Edited ]

Hi again Amanda

 

Found a layout where this was happening. Looked for a tech solution and could not work out why it was happening.

 

SO

 

I deleted the field from the layout and saved the layout and then put the field back in - and it worked. No idea why!

 

Worth a try?

 

 

NB I did not delete the field from the database as that would have lost data, only removed from the layout and then put it back in

 

Amanda added - Yep this worked!  Just needed to restart Act after doing that and I was good to go.  Thank you!

View solution in original post


All Replies
Silver Super Contributor
Posts: 2,215
Country: United_Kingdom

Re: Drop Down doesn't appear until I move my mouse?

I have noticed this on a few layouts but never really investigated why.

 

What I would make sure of is in the design mode that on the field you right click and click on bring to front to see if that helps. 

Copper Contributor
Posts: 68
Country: USA

Re: Drop Down doesn't appear until I move my mouse?

That was a good thought, but no dice!

Solution
Accepted by topic author Amanda Hayden
‎02-24-2021 05:53 AM
Silver Super Contributor
Posts: 2,215
Country: United_Kingdom

Re: Drop Down doesn't appear until I move my mouse?

[ Edited ]

Hi again Amanda

 

Found a layout where this was happening. Looked for a tech solution and could not work out why it was happening.

 

SO

 

I deleted the field from the layout and saved the layout and then put the field back in - and it worked. No idea why!

 

Worth a try?

 

 

NB I did not delete the field from the database as that would have lost data, only removed from the layout and then put it back in

 

Amanda added - Yep this worked!  Just needed to restart Act after doing that and I was good to go.  Thank you!

Copper Contributor
Posts: 68
Country: USA

Re: Drop Down doesn't appear until I move my mouse?

Yep this worked!  Just needed to restart Act after doing that and I was good to go.  Thank you!