Community
Showing results for 
Search instead for 
Do you mean 
Reply

Disable the Outlook Integration Plug-in?

New Member
Posts: 2
Country: United Kingdom

Disable the Outlook Integration Plug-in?

Hi Folks,

 

We're getting complaints from users that the Outlook Integration plug-in shipped with Act Premium 2010 is being overly aggressive about attaching emails to history. To cut a long story short, our user base wants the plug-in disabled or removed.

 

Is there a way to do this globally through the master database (or any other automated way)? We have a large, very distributed user base - ~70 RDB users in several countries and timezones, plus a number of "floating users" - so the thought of having to do this on a per-machine basis is daunting to say the least!

 

Thanks,

 

Chris 

Bronze Elite Contributor
Posts: 2,548
Country: New_Zealand

Re: Disable the Outlook Integration Plug-in?

What do you mean by aggressive? Is it detrimental to the database operation, or is it that people need training in the use of the integration?

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


New Member
Posts: 2
Country: United Kingdom

Re: Disable the Outlook Integration Plug-in?

It is recording email that the users do not want to be recorded automatically, but without any real pattern. Some mail to Act contacts is being recorded, some isn't, and some mail to non-Act contacts is being stored (against the sender, not a new contact), while again, some isn't - and we'll see all these variations occur on the same machine on different days. Most of our users have recently upgraded from 2008 to 2010, and we didn't have these issues previously - users had complete control over what was recorded. 

 

There are two main concerns from our users:

 

  1. sync performance. With all these emails being logged, syncs are taking longer and longer as the database is filling up.
  2. privacy/confidentiality. There's some stuff been logged which the sender(s) really didn't want the rest of the user base to see. 

 

Bronze Elite Contributor
Posts: 2,548
Country: New_Zealand

Re: Disable the Outlook Integration Plug-in?

We have large ACT! 2010 Premium sites synchronising without a problem. We train all staff that join the company on ACT! and we spend 20 minutes on correct email attachment procedures. Refer to your Message window in the top right of the screen, I have sent a message direct to you.

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


New Member
Posts: 1
Country: United Kingdom

Re: Disable the Outlook Integration Plug-in?

Hi Chris,

 

I can tell you how  to disable the add-in but I would give serious consideration to why its doing what its doing the first place. Don't forget if you turn it off you wont be able to record history at all. These are the things I would check first:

 

- do you have the automatic attachment rule setup as per this article: http://tinyurl.com/33nwq3m? If you do, turn it off - this could be one of the causes. 

- work through the 'Email system Setup' on all machines making sure you choose 'None' on the page titled 'Email - Record History' (Usually page 5).

 

I can't seeing it be anything other than this. The program doesn't record E-mails because it feels like it, it does it because somewhere along the line someone has asked it to do so.

 

Having given you my recommendations let me answer your direct question and you can make your own decision.

 

Turning off in Outlook 2007 is easy, you can do it in the Trust Center in the Tools menu. (Tools -> Trust Center -> Add-ins). 

 

Turing it off in earlier versions of Outlook (such as 2002 & 2003) is more difficult, mainly due to the fact Microsoft did not include an add-in manager until 2007. You need to use the Window registry editor. I'm not going to go into detail about how you use the registry editor, because if your not familiar with it you probably shouldn't be using it.

 

In the registry editor do the following:

- navigate to 'HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins\ACTOutlookAddIn.Connect'

- Change the 'LoadBehavior' from 3 to 2.

- navigate to 'HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins\ACTOutlookAddIn.Connect'

- Change the 'LoadBehavior' from 3 to 2.

 

Be careful in the registry, its REALLY important. Seek advice on backing up the registry before making ANY changes. 

 

Hope this helps.

 

Regards,

 

 

Claire