Community
Showing results for 
Search instead for 
Do you mean 
Reply

Dates yet again

New Member
Posts: 15
Country: United Kingdom

Dates yet again

I had cured this problem with help from here, but now need to cure it daily!

I set up sage act 2011 to run in UK with UK date format. It changed to USA format. Using advice from

this forum I uninstalled Act 2011 premium and reinstalled ensuring UK chosen. All OK

 

The next day I load Sage it has changed back to USA and this shows in the help about section. We have made absolutely no changes to ACT, but this happens daily, how? We can't keep unistalling and reinstalling on a daily basis.

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Dates yet again

The Date format should come from the Windows Regional Setting in the Control Panel if you installed an International English version.

Did you get ACT! from the US or UK?
New Member
Posts: 15
Country: United Kingdom

Re: Dates yet again

Thanks Mike,

The regional setting is set correctly to the UK, the software was bought from Sage directly in the UK.

 

Cheers

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Dates yet again

New Member
Posts: 15
Country: United Kingdom

Re: Dates yet again

Sorry thought I had answered this but appears not.

 

On install it defaults to UK, when it has installed I check and find that in help and about it shows as UK. The date format is also correct.

 

the following day it has reverted in help and about to USA and the date format is wrong. We make no changes to ACT when this happens.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Dates yet again

Yikes ... not something I've seen before.

Are you performing an update between the two?
New Member
Posts: 15
Country: United Kingdom

Re: Dates yet again

No but it gets even stranger.

I will have to monitor, we made some additions to Microsoft office 365 and Outlook. As far as I am aware there was no affect at the time on Act.

 

i have just tried to uninstall Act at the end an error message about a file MSDI or something similar came up.

I checked at Act was still showing so I fired it up, yes you guessed it, it now shows as UK in about and the date format is correct!!!!????

 

 

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Dates yet again

Weird ... haven't tried O365. Wonder if that's causing an issue? Or if there's something wrong elsewhere in the Windows OS?
New Member
Posts: 15
Country: United Kingdom

Re: Dates yet again

Yes very strange indeed. Must be more to do with Windows as I have had this problem for quite sometime but only trialling O365 this week.

 

I have reinstalled Act again, juyst to be safe, and all is well, I'll put money on it that it isn't tomorrow!

 

Thanks for your help so far.

 

Regards

 

Martin Reynolds

The Catalysts Business Advisors

www.thecatalysts.biz

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Dates yet again