Community
Showing results for 
Search instead for 
Do you mean 
Reply

Database list empty when accessing via web (ACT Premium for Web 2013)

Accepted Solution Solved
Copper Contributor
Posts: 13
Country: USA
Accepted Solution

Database list empty when accessing via web (ACT Premium for Web 2013)

We have version 15.0.311.0 and within the company we can access ACT! databases correctly.

 

When accessing through Internet Explorer (act.ourcompanyname.com) we get the loging screen with the "Log on to:" drop down box but it is blank and does not allow us to select our database to log on to.

 

I'm sure it's a minor IIS configuraiton issue but can't seem to see the problem.

 

Our programs are installed in the default location on C: and the databases are stored in D:\ACT2013

 

We have five licenses and we're trying to make a "floating user" so we don't want to install the program on every computer that a potential assistant would/could be working at so the web access via IE seemed to be the best and quickest solution.


Accepted Solutions
Solution
Accepted by topic author tjfitzgerald
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 13
Country: USA

Re: Database list empty when accessing via web (ACT Premium for Web 2013)

Stupid solution : login wasn't act.ourcompanyname.com but rather act.ourcompanyname.com/APFW

View solution in original post


All Replies
Copper Contributor
Posts: 13
Country: USA

Re: Database list empty when accessing via web (ACT Premium for Web 2013)

More information : Server is 2003 with IIS 6
Solution
Accepted by topic author tjfitzgerald
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 13
Country: USA

Re: Database list empty when accessing via web (ACT Premium for Web 2013)

Stupid solution : login wasn't act.ourcompanyname.com but rather act.ourcompanyname.com/APFW