Community
Showing results for 
Search instead for 
Do you mean 
Reply

Database Password

Accepted Solution Solved
New Member
Posts: 10
Country: United States
Accepted Solution

Database Password

I have ACT! 2007 9.0.  I have been using the database ever since I installed the software over a year ago.  Then one day I signed on to ACT! and there was a "Log on to (data base name) box.  It asked me the "Enter Password For This Database."   I have never used a password so now I can't access the database.  Any ideas or solutions to this problem? 

Accepted Solutions
Solution
Accepted by AJones (Nickel Super Contributor)
‎09-25-2015 03:20 AM
Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: Database Password

Take a look at the following KB article for the error you are receiving and skip to the section regarding compressed files.

 

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1964... 

 

This should resolve your problem.  

View solution in original post


All Replies
Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: Database Password

You don't likely have a password, but you certainly have a username. Try your name without a password. Below is a KB with some other helpful suggestions.  

 

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1415...

Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Database Password

As soon as you create another (active) user in the database, Act! will begin prompting for a login.

 

This is how it knows who is who...

New Member
Posts: 10
Country: United States

Re: Database Password

But, I'm not on a network.  Would it also apply if I have ACT on my pc and a coworker has it on his?  Our pcs are not connected in any way.  When I pull up the "open" box that has a list of the databases In can't access the one in blue letters but a new one I created is in black and I can open it.
Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: Database Password

Follow through the KB article I sent earlier. It will show how to find your username, even if the password is blank. 
New Member
Posts: 10
Country: United States

Re: Database Password

Thanks for the link.  When I tried to run diagnostics to determine database username I got a box that said "Could not connect to the SQL Server Instance."  There is another strange thing that I noticed.  When I pull up the "Open" box that has the databases, the one I can't access is in blue letters.  The new one I created and can access is in black.  Any ideas?
Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: Database Password

Blue letters means that you have run disk compression and compressed these files. Typically when you run out of disk space this is something that the OS asks for. 

 

 

Try method 2 of identifying your username. Also try different combinations of your name. For me, Ben Lederer or Benjamin Lederer or Mr. Benjamin Lederer. 

New Member
Posts: 10
Country: United States

Re: Database Password

I tried every possible password I think I've ever used for anything.  If I type in a password or not I get the following message: "The database _________could not be accessed.  In order to access the database, check your network connection and verify that your database server is available.  It may be necessary to disable any firewall software on your computer or the server."  I'm not on a network.  The software is just loaded on my desktop pc.  The strange thing is that one day I could access the database and the next I could not.
Solution
Accepted by AJones (Nickel Super Contributor)
‎09-25-2015 03:20 AM
Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: Database Password

Take a look at the following KB article for the error you are receiving and skip to the section regarding compressed files.

 

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1964... 

 

This should resolve your problem.  

New Member
Posts: 10
Country: United States

Re: Database Password

Thank you very much.  It solved my problem.