Community
Showing results for 
Search instead for 
Do you mean 
Reply

Database Licensing Numbers Are Way Off

New Member
Posts: 19
Country: United States

Database Licensing Numbers Are Way Off

We're running Sage ACT! Premium 2011 Version 13.1.111.0, Hot Fix 6 and we purchased 15 licenses.  In Help > About ACT it shows the 15 users.  In Tools > Manage Users for the ACTDemo database it shows "You have enough licenses for 392 additional active users.".  In the production database,  it shows "You have enough licenses for 2071 additional active users".  Am I looking at a future problem?  Is this some type of corruption? 

 

Thanks.

Mike Johnson

 

 

Silver Contributor
Posts: 1,811
Country: USA

Re: Database Licensing Numbers Are Way Off

Known issues that that version.  Not sure if it's fixed.

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Copper Contributor
Posts: 12
Country: USA

Re: Database Licensing Numbers Are Way Off

That's happened to me before too when I had to reinstall ACT itself, it multiplied.  I resolved it by using the ACTdiag tool to clear the licenses and then re-input.

New Member
Posts: 19
Country: United States

Re: Database Licensing Numbers Are Way Off

[ Edited ]

Thanks to both of you for replying.  I verified that the problem is within the installation, not the ACT database by restoring a backup copy of the database to another computer which has the same license number, and the licenses show correctly.  I'll try removing the license number and re-inputting it. 

 

Mike Johnson