Community
Showing results for 
Search instead for 
Do you mean 
Reply

Data not importing in ACT! 2010

New Member
Posts: 2
Country: United States

Data not importing in ACT! 2010

I just installed 2010 and the only data being added are duplicate records. My settings are importing text files, If source match "Do not change", If source records do not match "Add". I set up a test database of 100 records that show in the mapping step and data is confirmed. When the process is completed only the duplicates have been added not any of the new records that did not match. I have done this many times with the last version with not problems using the same settings. What am I missing or has something changed here?

 

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Data not importing in ACT! 2010

1. Have you tried checking what fields are used for dupe checking?

2. What happens with dupe checking off?

3. Wonder if it's a bug... try changing the two settings you mentioned and see what happens?

New Member
Posts: 2
Country: United States

Re: Data not importing in ACT! 2010

I was able to solve the mystery with a little trial and error......

 

The option to select "If source records match destination records", is "Merge". Then in "If source records do not match destination records" I selected "Add". Last, I checked "Confirm each match".

 

With these settings I was able to import duplicate and new contacts. Just a little different form my older ACT! version.

 

Thanks Mike for taking the time to read and provide a suggestion. Looks like you had the right approach!