Community
Showing results for 
Search instead for 
Do you mean 
Reply

Customized field not syncing

Accepted Solution Solved
Nickel Super Contributor
Posts: 397
Country: USA
Accepted Solution

Customized field not syncing

The scenario is:  Windows Server 2008 R2 -  Sage ACT! Premium (Web) 2012 Version 14.1.108.0

English (Aurope)

 

1. I created a field Yes / No on the server (Opportunity)

2. I marked this field in a Opportunity on the server

3. When you synchronize the remote database this change does not become effective (Field appears, but I is not marked)

Updated with F5, close and re-open the database, but nothing works

 

What am I missing?     There is an update I should do?

attachments (2 Files)


Accepted Solutions
Solution
Accepted by topic author jotero
‎09-25-2015 03:20 AM
Nickel Super Contributor
Posts: 397
Country: USA

Re: Customized field not syncing

Solved, I made a new remote database for User.   Maybe in the creation of new fields has affected the remote database. Fixed ... Thanks to all.

 

Anyway I suggest do the maintenance on the primary database and the remote database before proceeding with the creation of a new remote database.

View solution in original post


All Replies
Solution
Accepted by topic author jotero
‎09-25-2015 03:20 AM
Nickel Super Contributor
Posts: 397
Country: USA

Re: Customized field not syncing

Solved, I made a new remote database for User.   Maybe in the creation of new fields has affected the remote database. Fixed ... Thanks to all.

 

Anyway I suggest do the maintenance on the primary database and the remote database before proceeding with the creation of a new remote database.