Community
Showing results for 
Search instead for 
Do you mean 
Reply

Custom Report Deletes from Reports Folder

Accepted Solution Solved
Copper Contributor
Posts: 66
Country: USA
Accepted Solution

Custom Report Deletes from Reports Folder

There is one custom report that continues to delete itself out of the Reports folder.  We recently upgraded to v22 and I was hoping the issue would resolve itself, but it has not.  I have a user who will occassionally receive a message stating "This report template is from a previous Act! version.  Would you like to convert it?" and no matter if he selects yes or no, he gets a message that states "The report could not be opened by Act.".

 

I've had him make a change to the report, hoping that would iron out any bug, but to no avail.  Any ideas?


Accepted Solutions
Solution
Accepted by topic author Amanda Hayden
4 weeks ago
Silver Super Contributor
Posts: 2,201
Country: United_Kingdom

Re: Custom Report Deletes from Reports Folder

Try saving with a different name as a first step in case there is a name clash with another standard template.

View solution in original post


All Replies
Solution
Accepted by topic author Amanda Hayden
4 weeks ago
Silver Super Contributor
Posts: 2,201
Country: United_Kingdom

Re: Custom Report Deletes from Reports Folder

Try saving with a different name as a first step in case there is a name clash with another standard template.

Copper Contributor
Posts: 66
Country: USA

Re: Custom Report Deletes from Reports Folder

This fixed it!  Thank you!