Community
Showing results for 
Search instead for 
Do you mean 
Reply

Custom Fields do not convert v6-2011 Premium

New Member
Posts: 10
Country: USA

Custom Fields do not convert v6-2011 Premium

Hello,

 

I am trying to convert my ACT! v6 database to my new ACT! 2011 product.  I have run Maintenance and ACTDiag and followed all recommendations. The converstion completes with no errors but none of my custom fields are present.

 

I have tried standard conversion as well as custom because I do have additional custom address and phone fields.

 

I created a new layout with many custom fields in ACT! 2011 first and am trying to use that layout.  Most of the custom fields were also present in my previous v6 database.  When I open my layout in designer the labels are present but no fields.  When I look in the field list (tools - define fields) in the new database in 2011 the custom fields are not present.

 

My understanding was that the custom data would convert but I do not believe it did, or I cannot find it.

 

Help!  Smiley Happy

 

Thanks,

Christine

 

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Custom Fields do not convert v6-2011 Premium

Did you also convert the layout? This is not done automatically with the database conversion because ACT! 6.0 stored layouts for all databases in the same folder and later versions have a specific folder for each database.

These items can also be converted at a later time by clicking the Tools menu, and then clicking Convert ACT! 3.0 - 6.0 Items.

 

See this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1371...

New Member
Posts: 10
Country: USA

Re: Custom Fields do not convert v6-2011 Premium

Hello and Thank you!

 

I had not converted my v6 layout because I have a new one in 2011, but doing so allowed me to see the data that seemed to be missing.  THANK YOU!  That was not clear to me before.

 

However, the new layout no longer has fields,only labels.   It seems I may need to re-create them?  Or is there a way to move my new layout with fields, to my new database?  Or perhaps I can create a copy and move my data to a new copy?

 

Thanks again!  I did not expect to see an answer today and it was much appreciated.

 

Christine

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Custom Fields do not convert v6-2011 Premium

Hello Christine,
Welcome to the Sage ACT! Community. It sounds like the field links did not convert when you converted the layout. You will need to open the layout in the Layout Designer (Tools > Design Layouts >Contact), and for each field that has a blank white box next to the label, double-click the white box and select the field that it is supposed to be associated with.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 10
Country: USA

Re: Custom Fields do not convert v6-2011 Premium

Thank you very much!  I was able to import my database into a copy of new layout so that I did not have to re-create all the fields.  There are more than 75 custom fields so this was a better option.

 

Thanks so much for the help.  And the welcome!