Community
Showing results for 
Search instead for 
Do you mean 
Reply

Creating a new contact - always private

New Member
Posts: 1
Country: Germany

Creating a new contact - always private

Hi there,

 

we are using Act2012 premium here. One of our users has a strange problem when creating new contacts.

 

Every time he creates a new contact, the permissions are set to private - despite the configured options - which are set to "new contacts are public".

 

I tried to solve the problem (with no luck) by changing the settings for creating a new contact by:

 

=> changing "new contact is public" to "new contact is private", applying these settings and then switching them back to private.

 

Any hints how to solve this mystery?

 

Thanks!

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Creating a new contact - always private

Hello StefanK,

Welcome to the Sage ACT! Online Community!

 

This sounds like either the ACT! program is not able to update the preference files, or the files themselves are damaged. 

 

If this is a Vista or Windows 7 machine: close ACT! > right click ACT! icon > select 'Run as administrator' > change preference and test.  Close/reopen ACT! and test.

 

If the change does not stick, use section 'Alternate Option: Manually Rebuilding Preferences' of this article: KB Article 14770

to remove and recreate the preference files, then test.

 

Note: You will need to reset any integration, such as Outlook, and column customizations.

 

 

Greg Martin
Sage
New Member
Posts: 1
Country: United_Kingdom

Re: Creating a new contact - always private

Hi,  Our system has just developed the same problem with firstly one user who has created a new contact who nobody else can see but we can all see the company he created by 'create company from contact'.

 

We have a related problem where a duplicate contact created from an exisiting one (we can all see) is only visible to the person who created it. Thsi problem only seems to relate to one particular company/contact and we can all generate an invisible contact this way

 

I've looked at all the settings and everybody is all set to 'Public'. Our applicatios all run as administrators from start-up (we're inside a secure firewall and the ACT Outlook interface only works like this)

 

Any suggestions?