Community
Showing results for 
Search instead for 
Do you mean 
Reply

Creating a new Document Template

Copper Contributor
Posts: 104
Country: United States

Creating a new Document Template

Using Act! 2012 Premium (Web).  I am access our server via a web browser (though I'm only in the next room.)

 

I am trying to create a new envlope template.

 

I started by opening the Letter template and saving it to a new name (KVA Template).

 

I modified the page as necessary to fit a No 10 envelope (which is a predefined size in Word 2007).

 

I then added the appropriate database fields.

 

And of course saved everything.

 

When I try to print an envelope though I run into problems.

 

I have other custom templates the do open fine.  Any help on what's creating this error??

 

Issue with new doc in Act 2012.jpg

Copper Contributor
Posts: 104
Country: United States

Re: Creating a new Document Template

BUMP...

Copper Contributor
Posts: 104
Country: United States

Re: Creating a new Document Template

[ Edited ]

So I'm forging ahead with this. 

 

Today I took a second template (my custom letter template), which I just used this morning, so I know the template had worked fine. 

Saved under a new name.  Then edited to create a custom envelope.  In Word the document (envelope) looks normal.  When I print it from Word, it prints as it should (althouhg with feild names in brackets).

 

As soon as I try to actually create an Envelope though (Write-Other Documents (From Template)-KVA Envelope.adt ), I again get this error that "This command is unavailable becasuse no document is open."

 

What the heck am I doing wrong???

New Member
Posts: 1
Country: Canada

Re: Creating a new Document Template

I am experiencing the same issue when trying to 'Write' 'Other Document (from template)'.  In this case the template was working fine and merging the appropriate fields for the first month of use.  However, I am now receiving "The command is not available because no document is open" error message.  The template has not been altered in any way.  I would appreciate an understanding as to why this occurred and how I can rectify the problem.  All responses will be greatly appreciated!

Copper Contributor
Posts: 104
Country: United States

Re: Creating a new Document Template

I have never been able to resolve this.  Maye we'll get some more responses since there are now two of us....

New Member
Posts: 2
Country: Australia

Re: Creating a new Document Template

We are having the exact same issue on ONE of our computers but not the other, so this indicates it is NOT a template issue, it is an ACT issue.

 

To date we have not found a solution. The only main difference between the 2 machines is Windows 7 vs Windows 8. Template merginf works find on Windows 7, on Windows 8 it fails on the first attempt, then is sucessful on the second.

 

I'm thinking ACT! don't want to know about the issue and just want to pass the buck to someone else.