Community
Showing results for 
Search instead for 
Do you mean 
Reply

Creating a Company from contacts

New Member
Posts: 3
Country: USA

Creating a Company from contacts

I keep getting this message when trying to create a company from contacts: The TBL_COMPANY CUST_RSM_021406457 field does not allow empy values. Please help. Julianne mk North America
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Creating a Company from contacts

Hello Julianne,
Welcome to the Sage ACT! Community. A few questions regarding your issue:
- What version/build of ACT! are you using (from Help > About ACT!)?
- If you create then save a new company (bot from a contact), does this error occur?
- Do you have an Company fields that are required to have information (non-empty)?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 3
Country: USA

Re: Creating a Company from contacts

ACT Version - e ACT! Premium 2011 Version 13.0.401.0, Hot Fix 2

It works when I create a Company first and then add Contacts (but that's too many steps)

No fields that are required are empty

 

Julianne

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Creating a Company from contacts

[ Edited ]

It may be a database issue. Have you run any repairs on your database? Try opening the demo database (ACT2011Demo) and see if the same issue occurs.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 3
Country: USA

Re: Creating a Company from contacts

The demo database worked fine. Some of my contacts work fine while others I get that error message. It's very strange. The one that wasn't working yesterday still didn't work today until I erased the name, retyped it and tried to create the company while in contact view as opposed to list view like I would normally do. So since that worked I tried the same with another contact. It DIDN'T work.