Community
Showing results for 
Search instead for 
Do you mean 
Reply

Creating Remote Database

New Member
Posts: 7
Country: United States

Creating Remote Database

I just loaded premium 2011 on win 7 home premium.  I can not get "Create Remote Database" to be highlighted?  I have it on another computer and it is but I need it on this one as it will be my main database to sync with.  Please help.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Creating Remote Database

Try

- Running ACT! 'As Admin', to do this: close ACT! > right click on ACT! icon > select 'Run As Administrator'.

- Have you created a sync set?  There must be an existing sync set before the option will be enabled.

 

If those do not work, test the option in a different database (ex: open the ACT! Demo or create a new database).  Can the option be enabled in the different database?

Greg Martin
Sage
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Creating Remote Database

[ Edited ]

Hello National Joe,

It may also be that you have not enabled sync. Please see my response to your other post regarding sync:

http://community.act.com/t5/Sage-ACT-Premium/Main-Database/m-p/131156#M22173

 

Also, try disabling User Account Control (UAC) in Windows. Instructions are in KB Article 25665.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.