Community
Showing results for 
Search instead for 
Do you mean 
Reply

Create Lookup Icon Grey in Search on Keyword window.

Accepted Solution Solved
New Member
Posts: 2
Country: Canada
Accepted Solution

Create Lookup Icon Grey in Search on Keyword window.

I am using Sage ACT Premium 2012 Version 14.1.108.0

 

When serching for keywords, the ICON "Create Lookup" remains always grey.

While the search works and prodeuces results, the Create Lookup button dies now allow me to perform the lookup of contacts where the keywoard has been found.

 

I have atried to change all settings in that window (Search on Keywords) wish no success.

 

Heinz

 

Search on keywords.jpg


Accepted Solutions
Solution
Accepted by topic author hschefold
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Create Lookup Icon Grey in Search on Keyword window.

[ Edited ]

Hello Heinz,
Welcome to the Sage ACT! Community. For the Create Lookup option to be enabled, you will need to select a record Type (contact, company, etc) instead of "All" before running the search.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Solution
Accepted by topic author hschefold
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Create Lookup Icon Grey in Search on Keyword window.

[ Edited ]

Hello Heinz,
Welcome to the Sage ACT! Community. For the Create Lookup option to be enabled, you will need to select a record Type (contact, company, etc) instead of "All" before running the search.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: Canada

Re: Create Lookup Icon Grey in Search on Keyword window.

I know the solution was a simple one. Thanks a lot.