Community
Showing results for 
Search instead for 
Do you mean 
Reply

Could not start sync server

Copper Contributor
Posts: 31
Country: United States

Could not start sync server

Remote user getting "ACT! is unable to connect to the sync server. Check to be sure "accept" incoming sysnc" is enabled..."

 

VPN, is up, I can ping the remote server from user's machine.

 

On the server, I open ACT and the Accept incoming syncs is UNCHECKED. I try to check it and it says: "Could not start sync server". I STOP the network sync service. I then can start the Accept incoming syncs. But the Netowrk sync service won't start. I have to close ACT, then the network sync service will start. Remote user gets the same error. When I open ACT, the Accept incoming synce is unchecked - and the cycle continues!!!!

 

Please help, what am I missing?

Silver Contributor
Posts: 1,813
Country: USA

Re: Could not start sync server

Accept incoming sync is for application sync, not network sync. You do nont need it for network. Please uncheck it and see if network sync works. 

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Copper Contributor
Posts: 31
Country: United States

Re: Could not start sync server

The Accept Incoming Syncs is unchecked, the network sync service is running and remote user still gets the error

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Could not start sync server

Here is an article with steps for resolving this issue: KB Article 24341

 

Greg Martin
Sage