Community
Showing results for 
Search instead for 
Do you mean 
Reply

Could not load file or assembly 'Act.UI.WordProcessor...

Accepted Solution Solved
Nickel Elite Contributor
Posts: 1,445
Country: USA
Accepted Solution

Could not load file or assembly 'Act.UI.WordProcessor...

I have a client on ACT! Premium 2007 who is getting the following when attempting to click virtually anything on the Write menu including Letter, Fax Cover, Mail-Merge, and Other Document Templates:

 

"Could not load file or assembly 'Act.UI.WordProcessor, version=9.1.162.1, Culture=neutral, PublicKeyToken=ebf6b2ff4d0a08aa' or one of its dependencies.  The located assembly's manifest definition does not match the assembly reference.  (Exception from HRESULT: 0x80131040)"

 

They have Windows XP with Office 2003.  It does this whether the preferences are set to use Microsoft Word or the ACT! Word Processor and it is not database specific.  We uninstalled ACT! as well as .Net 2, reinstalled both and the issue persists. 

 

Any ideas?

-----------
Marshall Knapp
AspenTech Consulting Group, Inc.
Act! Certified Consultants - Diamond Level
866-880-4ACT (4228)
www.aspen-tech.com

Accepted Solutions
Solution
Accepted by topic author mknapp
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Could not load file or assembly 'Act.UI.WordProcessor...

Hello Marshall,

 

Its looking for Act.UI.WordProcessor.dll that was included in hot fixes.  Applying the hot fix should resolve the issue.

View solution in original post


All Replies
Solution
Accepted by topic author mknapp
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Could not load file or assembly 'Act.UI.WordProcessor...

Hello Marshall,

 

Its looking for Act.UI.WordProcessor.dll that was included in hot fixes.  Applying the hot fix should resolve the issue.