Community
Showing results for 
Search instead for 
Do you mean 
Reply

Contact <empty> linked

Copper Contributor
Posts: 16
Country: Canada

Contact <empty> linked

Hi. I just deleted nearly 14,000 of these stupid history entries going back 5 years. They only link to the company record, there's no links to contact records. I'm surprised this hasn't come up before. Does this happen for everybody or something going weird on my end?
Bronze Super Contributor
Posts: 1,566
Country: United_Kingdom

Re: Contact <empty> linked

[ Edited ]

How did you identify these?


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
Copper Contributor
Posts: 16
Country: Canada

Re: Contact <empty> linked

 
Copper Contributor
Posts: 16
Country: Canada

Re: Contact <empty> linked

omg this forum just blew away my whole message. historytypeid=67 aka Result = Contact Linked regarding = "Contact linked" That's it. It was brought to my attention in the past but I just assumed it was occasional user error, people clicking somewhere or trying to save an empty record before typing in the name. We have some kids entering contacts right now and when you look up the company history you notice them more because they are all bunched together (and obscuring the good history items you want to see). I ran a test using "create contact from company" and it immediately creates this bogus history record so it's not user error. After I enter a contact name it creates a second new history record "Linked to company (companyname)" Could it be a linked field issue maybe? Just wondering if this is normal behaviour or something weird on our end. The 14000 of these over 5 years have been appearing at a uniform rate so there's no sudden change and it's been happening over several version of ACT.
Copper Contributor
Posts: 16
Country: Canada

Re: Contact <empty> linked

sorry for the crap formatting. the forum trashed it. I'm not trying for a third time