Community
Showing results for 
Search instead for 
Do you mean 
Reply

Compatibility with Citrix ver XenApp6

Copper Contributor
Posts: 16
Country: United States

Compatibility with Citrix ver XenApp6

Hi All:

 

Have a client who will be upgrading to the latest version on Citrix - XenApp6.  Minimum requirements for ACT! Premium 2011 state the ACT! is compatible with Citrix 3.0, 4.0 and 4.5.  Does Sage support ACT! on XenApp6?

 

Thanks,

 

Tom Koller - ACC

Platinum Elite Contributor
Posts: 14,389
Country: Australia

Re: Compatibility with Citrix ver XenApp6

Not "officially" ... the "supported" list are those versions that QA tested the build on, on later versions, it may work.

You might ask in the LinkedIN ACT! Fanatics Group if anyone has run ACT! on XenApp6:
http://www.linkedin.com/groups?gid=49896

With the pace of development from other vendors increasing (MS OS Win8/Win2011, Office365, all browsers, etc), Sage are going to have to look how they continue to support users moving to these ever changing environments