Community
Showing results for 
Search instead for 
Do you mean 
Reply

Company field not filled in Opportunities

New Member
Posts: 4
Country: Netherlands

Company field not filled in Opportunities

When entering a new opportunity the "Associate With" field is properly filled with the corresponding Company. So when i make reports this field should appear and contain the company name. For some reason this field remains empty. When running reports this field remains empty. When i add the Company field to the opportunity list, i also see that the new opportunities do not have this filled. Some very old ones doe have this field filled. The opportunity does appear under the correct company.

 

I did a check and repair action and this did not yield any errors. What can cause this? Is there a way to manually set this field, or is the 'associate with' field the only way?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Company field not filled in Opportunities

In an Opportunity, the "Associate With" field is populated with name from the Company List and the "Company" field is populated with the name from the contact's "Company" field. If the contact's company is in the Company List, then the "Associate With" field will auto-populate. If the contact's Company is not in the Company List, then it will not.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 4
Country: Netherlands

Re: Company field not filled in Opportunities

When i view the 'Company list' the company names are all populated. When i view the 'Contact list' the contacts are alle associated with Companies. All the fields seem properly populated.

 

When i make an opportunity for a certain company the 'company field' remains empty. So when i view the opportunity list the company names remain empty and the subsequent reports have the same problem. This seems quite strange.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Company field not filled in Opportunities

I think I'm missing something here. If you are in the Company view, and choose to make a new Opportunity, then the Opportunity screen should be blank for the Contact, but the Company name will populate the "Associate With" field. I don't see a Company field in the Opportunity dialog screen. Do you have a field for the Company name under the User Fields tab? And, what reports are you running? Also, what version of ACT! are you using?

 

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 4
Country: Netherlands

Re: Company field not filled in Opportunities

I am running ACT premium for web 2007 (v, 9.0.1.56).

 

When i open a new opportunity i can either manually associate it with the company, or when opening from the company view it is automatically associated with that company. No problem here.

 

When the opportunity is registered and i view it in the 'Opportunity List" and i add the 'Company' field to the columns this field remains unpopulated. And then i open the same oppportunity and the view the details to see that it is indeed associated with the correct company. And this same company has the Company field filled. This is where the problem occurs.

 

Then when i run a report (example: Opportunities by Record Manager) the company field remains empty. But this seems to be caused by the company field not being populated when i make a new opportunity in the first place.

New Member
Posts: 4
Country: Netherlands

Re: Company field not filled in Opportunities

I have been told that this might be caused by a corrupt database. Therefore i have created a new one with dummy contents to check is the problem persists, and it did. The Company field remains empty. I am thinking of creating a workaround by altering the reports to use the 'associated with' field instead of Company. This field is correctly populated. But isn;t there something else that can solve this?