Community
Showing results for 
Search instead for 
Do you mean 
Reply

Company Name is Changed When Viewing Contacts after Using Replace

Loyal Listener
Posts: 75
Country: United States

Company Name is Changed When Viewing Contacts after Using Replace

[ Edited ]

We never edit or replace the Company name, however, after the edit/replace is finished some of the company names are changed as we toggle through the companies. The fields we are replacing are: ID Status, CL Assign Date, Initials, Request Assignment Date and Request Assignment Date Initials.

 

For example after the replace is finished "Company A" is listed at the top then Company B, etc. If we click on the blue arrow to go to the next contact ACT! changes the name from "Company B" to "Company A". No other information is changed. If we continue to click through the list each company name is changed to "Company A".

 

Does anyone have an idea of how or why this is happening? Is there a way to prevent it?

 

Lharris

Message Edited by Synergetic308 on 05-27-2009 09:18 AM
Message Edited by Synergetic308 on 05-27-2009 09:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Company Name is Changed When Viewing Contacts after Using Replace

When you see the Company name change, have you tried pressing F5 (ACT! 2009) or Ctrl+F5 (ACT! 2008 and below) to refresh the screen? This may just be a dsiplay refresh issue. Or is the data actually being changed?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Loyal Listener
Posts: 75
Country: United States

Re: Company Name is Changed When Viewing Contacts after Using Replace

It is actually changing the Company name. We tried a refresh thinking the same thing and checked the contact logging into another computer.

We have to go back to the contacts and figure out the real company name and change it back.

 

We are on ACT! Premium 2008 Version 10.0.3.182

Copper Contributor
Posts: 60
Country: United States

Re: Company Name is Changed When Viewing Contacts after Using Replace

This is similar to the issue I am seeing on ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0, Hotfix 1 when copying data from one field to another. It is the second issue on the "Histories disappear" post from 05-28-2009.