Community
Showing results for 
Search instead for 
Do you mean 
Reply

Company Lookup on 2011 Web Browser Performance

New Member
Posts: 10
Country: USA

Company Lookup on 2011 Web Browser Performance

I'm working on a web 2011 ACT Premium installation.  I have the December 6 patch installed also...

 

If I try to lookup company information from the Lookup->Company menu, the pop up appears, but will be extremely slow to allow me to type or lookup a company name.  It eventually works, but I'm curious if anyone else has seen this. 

 

If I do the lookup from the left hand pane, no performance issues at all.

 

Any ideas?

 

Thanks,

James Sanford

New Member
Posts: 10
Country: USA

Re: Company Lookup on 2011 Web Browser Performance

I still can't figure this issue out.  Would anyone mind trying it on their Web Version of ACT to let me know if it's my setup or a problem with the software?

 

Thanks,


James

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Company Lookup on 2011 Web Browser Performance

Hello James,

Welcome to the Sage ACT! Online Community!

 

I'm unable to reproduce the delay, but that may be due to the differing sizes in our databases.  To see if this is database specific, open and add the ACT! Demo database to the web > then access it through a browser and test the response. 

 

I would also recommend testing the response time of your main database when accessing it from the server (through a browser).  This will help remove network delay as a possible cause.

 

 

Greg Martin
Sage