Community
Showing results for 
Search instead for 
Do you mean 
Reply

Communication Object Error

Copper Super Contributor
Posts: 96
Country: New_Zealand

Communication Object Error

Anyone know the answer to this message?

 

Communication Object Error.jpg

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Communication Object Error

Hello jpenney,
Please provide some additional information:
- Version of ACT! (from Help > About ACT!)
- Operating system
- Exactly when does this error occur?
- Shared database or local
- If shared, does it happen to all users?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 116
Country: Canada

Re: Communication Object Error

I'm getting the exact same error trying to run a Universal search in ACT 16 Premium.

We have multiple ACT databases that I support here, and all of them that I've tried are producing this error when I try the search.  This is happening from more than one client PC.