Community
Showing results for 
Search instead for 
Do you mean 
Reply

Closing Act!

Accepted Solution Solved
Copper Contributor
Posts: 13
Country: Canada
Accepted Solution

Closing Act!

Hello,

 

Each time I close Act!, the process "Actsage.exe" stays on.  To open Act! again, I need to go into Task Manager and close de process myself.  What gives?

 

Thx.


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 13
Country: Canada

Re: Closing Act!

Wow!  It was the TeamViewer issue.  I disabled it and the process shut down.

 

Thank you!

View solution in original post


All Replies
Bronze Contributor
Posts: 955
Country: Australia

Re: Closing Act!

I would think that the problem is your preference file is having issues writing to the file, at least that is where I would start.

 

Open ACTdiag and remove the preferences then open and close ACT to see if resolves.

 

Are you on roaming profiles as I have see this cause similar issues

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Closing Act!

This has also been seen when using Teamviewer or Samsung Multi-screen.  Here is an article with further information: KB Article 27512

Greg Martin
Sage
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 13
Country: Canada

Re: Closing Act!

Wow!  It was the TeamViewer issue.  I disabled it and the process shut down.

 

Thank you!