Community
Showing results for 
Search instead for 
Do you mean 
Reply

Choosing "skip" during import/merge terminates import, still!

Accepted Solution Solved
Copper Super Contributor
Posts: 47
Country: USA
Accepted Solution

Choosing "skip" during import/merge terminates import, still!

I feel like no one's listening. I would sure love a response from someone at Swiftpage/ACT! Smiley Mad

 

It's been almost two years since you acknowledged this was a problem, and I quote:

 

"I have tested and reproduced this same effect, and have submitted it to the Development team for investigation.  Thank you for bringing this to our attention! Greg Martin, Sage"

 

And it's still not fixed. I have updated to Act! Premium Version 16.2.14.0, and just ran a test merge, and "skip" terminates the merge process.

 

Can you please tell me when this will be fixed? It's a real problem and renders the merging wizard completely useless.


Accepted Solutions
Solution
Accepted by topic author okiehiker
‎06-04-2016 01:21 PM
Administrator
Posts: 262
Country: USA

Re: Choosing "skip" during import/merge terminates import, still!

Hi okiehiker,

 

Thank you for resurfacing this post. I have spoken to the support team who have confirmed this issue has been resolved in Act! V17. The defect is not planned to be updated for previous versions of Act!

 

Thank you,
Brittany Roberts

Brittany Roberts
Act! Digital Specialist

View solution in original post


All Replies
Solution
Accepted by topic author okiehiker
‎06-04-2016 01:21 PM
Administrator
Posts: 262
Country: USA

Re: Choosing "skip" during import/merge terminates import, still!

Hi okiehiker,

 

Thank you for resurfacing this post. I have spoken to the support team who have confirmed this issue has been resolved in Act! V17. The defect is not planned to be updated for previous versions of Act!

 

Thank you,
Brittany Roberts

Brittany Roberts
Act! Digital Specialist
Copper Super Contributor
Posts: 47
Country: USA

Re: Choosing "skip" during import/merge terminates import, still!

I hate to disagree, but after updating to ACT! v. 17 tonight, and doing a test import of one duplicate record and one new record, the import terminated when I skipped the duplicate record and the new record was NOT imported. Very frustrating!!

Copper Super Contributor
Posts: 47
Country: USA

Re: Choosing "skip" during import/merge terminates import, still!

[ Edited ]

After spending some time with tech support, this issue was finally "resolved." I put that in quotes, because the solution was partly a semantics issue, and while effective, it's not very intuitive. Without going into a lot of detail, while the "skip" option might lead you to believe it means skip the current record, it actually means skip the merge altogether. "Cancel" would have been a better descriptor. As for the merge itself, at step number 7 in the merge wizard, you must specify the merge option you prefer when there's a record match by clicking on the "contact" button (i.e. merge, replace or do not change). As far as I can tell, this fixes the merge issue.

Copper Contributor
Posts: 20
Country: United States

Re: Choosing "skip" during import/merge terminates import, still!

Sorry if I'm being blind, but I've done many import/exports and I've never seen the "skip" button (nor have I experienced the symptom of the whole process being stopped)... plus my partner and I just double-checked the import/export wizard and can find no "skip" button.  Please tell me where it is.

Chuck Wettish
cwettish@kenbarllc.com
Copper Super Contributor
Posts: 47
Country: USA

Re: Choosing "skip" during import/merge terminates import, still!

It only shows up when it finds a matching record, and if your settings aren't set to ignore or replace.

Copper Contributor
Posts: 20
Country: United States

Re: Choosing "skip" during import/merge terminates import, still!

Ahh, so if you confirm each match it's an option.  That explains why I never see it Smiley Wink

 

Thank you.

Chuck Wettish
cwettish@kenbarllc.com