Community
Showing results for 
Search instead for 
Do you mean 
Reply

Character set problem during mail merge

Tuned Listener
Posts: 6
Country: Belgium

Character set problem during mail merge

Hello,
 
I have a PC with Microsoft Windows XP, sp2 and I'm using ACT! by Sage Premium 2008 (10.0) (ST Edition) Version 10.0.1.199
English (Europe)) with Microsoft Office 2003 for a mail merge operation.
In my Act! preferences, I have set Microsoft Outlook as the default email client
and Microsoft Word (2003,  SP2) as the default editor.
I create a new letter/email-template file (test.adt) containing only one word: Arpège.
If I write a new email message (from template) using test.adt, the resulting email will not contain the word Arpège, but the something like ArpÃge instead.
This happens with all the non-English characters (e.g. Greek characters). If I  change the Act! preferences and use the Act! editor instead of Microsoft Word, the characters appear properly in the generated emails. I have tried changing many settings in Winword with no result.
Could you please help me?
 
Thanks in advance,
Roberto Natale
 
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Character set problem during mail merge

I haven't seen this before, but maybe play with the settings in Tools | Options | Mail Format | International Options
Or the settings for Language in Word when you have the template open
Or the Windows Regional settings in the Control Panel
Or the country setting in ACT! (check Help | About)
 
I can only guess that one is wrong.
Tuned Listener
Posts: 6
Country: Belgium

Re: Character set problem during mail merge

Hello,
 
I found a solution: in Winword-->Tools-->Options-->General tab-->Web Options-->Encoding tab--> Check the box: "Always save pages in the default encoding". It does the trick.
 
Roberto Natale
 
 
Copper Contributor
Posts: 156
Country: USA

Re: Character set problem during mail merge

Thanks for letting us know the solution. That will help someone else in the future here. Smiley Happy
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Character set problem during mail merge

Thanks Roberto... and, of course, "Web Options" is such an obvious place for Microsoft to put that Smiley Tongue