Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cannot stop ACT! Schedue from appearing in the taskbar

Accepted Solution Solved
New Member
Posts: 1
Country: Netherlands
Accepted Solution

Cannot stop ACT! Schedue from appearing in the taskbar

Dear Forum,

 

In using ACT Premium 2009 I have started ACT! Scheduele at some point (probably accidentally) and now I can't get it to stop appearing in the taskbar.

The program is not running (I could stop the windows services), but it does load everytime I start the computer.

 

How can I stop the program completely?

 

Thanks, Erik


Accepted Solutions
Solution
Accepted by topic author VerschE
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Cannot stop ACT! Schedue from appearing in the taskbar

You will need to remove it from your startup items.

 

Follow the steps below:

- Go to Start and select Run.

- Type in msconfig and click Ok.

- Select the Startup tab

- Find and uncheck Act.  Expand the Command column to make sure its the ACT! Scheduler.

 

 

View solution in original post


All Replies
Solution
Accepted by topic author VerschE
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Cannot stop ACT! Schedue from appearing in the taskbar

You will need to remove it from your startup items.

 

Follow the steps below:

- Go to Start and select Run.

- Type in msconfig and click Ok.

- Select the Startup tab

- Find and uncheck Act.  Expand the Command column to make sure its the ACT! Scheduler.