Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cannot install Sync Internet Server

Accepted Solution Solved
cal
Tuned Listener
Posts: 18
Country: Australia
Accepted Solution

Cannot install Sync Internet Server

[ Edited ]

Hi All,

 

I am trying to install Sync Internet server but I got an error message as follows:

 

ACT! requrires Microsoft ASP.NET to be installed.....

 

Althought I got MS .NET framwork 3.5 SP1 installed.

 

ACT! version: Premium 2008 (10.0.2.1)

 

Any help would be appreciated.

 

cheers

Message Edited by cal on 07-09-2009 12:23 AM

Accepted Solutions
Solution
Accepted by topic author cal
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Cannot install Sync Internet Server

Make sure that Microsoft .NET Framework 2.0 and ASP.NET 2.0 are installed. You can install .NET from your ACT! CD. It is located in the Dependencies folder and the install file is called dotnetfx.exe. To install ASP.NET 2.0, you can follow the instructions in the KB Article 22001.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Solution
Accepted by topic author cal
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Cannot install Sync Internet Server

Make sure that Microsoft .NET Framework 2.0 and ASP.NET 2.0 are installed. You can install .NET from your ACT! CD. It is located in the Dependencies folder and the install file is called dotnetfx.exe. To install ASP.NET 2.0, you can follow the instructions in the KB Article 22001.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

cal
Tuned Listener
Posts: 18
Country: Australia

Re: Cannot install Sync Internet Server

Thank you Greig for your help, but I still have this error. I uninstalled .NET framework 3.5, reinstalled .NET framework 2.0 from ACT CD, even I restarted the server after installimg. it did not help.

I think something wrong with registry

 

regards

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Cannot install Sync Internet Server

Did you install ASP.NET 2.0 as well? You didn't mention it in your last reply.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

cal
Tuned Listener
Posts: 18
Country: Australia

Re: Cannot install Sync Internet Server

Sorry for long delay. Yes I did install ASP as per http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2200...

 

All I want to achieve is that I am trying to implement Sync database for our remote users. At the moment they are using Terminial Services which is too slow.

 

Thanks again

 

Regards,

 

cal
Tuned Listener
Posts: 18
Country: Australia

Re: Cannot install Sync Internet Server

Hi Greig,

 

It is all good now, I need to enable ASP.NET from Windows components.

 

Thanks for your help.

 

But now I have another issue when I created remote database. It failed.

 

Regards