Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cannot install Act 10 Premium

New Member
Posts: 4
Country: USA

Cannot install Act 10 Premium

Act 10 premium was installed, and there were errors - it wouldn't work.  I uninstalled it, tried re-installing, and it tells me I have another older version of act installed and I can leave it if I want - then it gives me an error saying to uninstall other Act {0} before continuing.  I uninstalled all version of Act installed, restarted and get the same thing.  There are no more verions to uninstall, I have disabled anti-virus (I can't turn off firewall - greyed out).

 

Any thoughts?

 

Employee
Posts: 28
Country: India

Re: Cannot install Act 10 Premium

Even thought you removed ACT there might be some registry entries so i'll give your a article which will help you to remove that entries

 

How to Manually Remove ACT! by Sage 2008 (10.0) and ACT! by Sage Premium 2008 (10.0)\article ID is 21959

Shyam Sasindran
Customer Support Analyst - ACT!
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Cannot install Act 10 Premium

If you haven't resolved your problem, try this:

 

This is a procedure I wrote to get the most clean install possible:
Uninstall any version of ACT! from Windows Control Panel | Add/Remove Programs
Use the Uninstaller.exe from the ACT! KB 19338 (the exe, not the manual uninstall)
Uninstall .Net Framework (all versions) - this does NOT apply to Vista users as .Net 2.0 is part of the OS and can't be uninstalled
Uninstall any MS SQL items from the Control Panel if still there
Uninstall MSXML 6 Services from Control Panel if it's still there
Perform a Selective restart with MSCONFIG as per ACT! KB 14499
Install .Net 2.0 Framework (only 2.0 for ACT! 9/10) from MS web site (only XP, not Vista)-
http://www.microsoft.com/downloads/details.aspx?familyid=0856eacb-4362-4b0d-8edd-aab15c5e04f5&displaylang=en
Manually install MS SQL as per ACT! KB 19386
Install ACT! 10.02 full install
Install ACT! 10.02 patch if the previous install was a previous build
Restore from Selective Startup Mode with MSCONFIG
Reboot