Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cannot find the Field to be inserted to Design Layout

New Member
Posts: 19
Country: Hong_Kong

Cannot find the Field to be inserted to Design Layout

I can see the 'Company' field appearing on the 'Define Fields' dialogue box. But when I wish to insert that 'Company' field when I do 'Design Layout', I cannot find it from the 'Select Field' list. This is the only field that I have problems with, other fields are ok. Grateful if someone could help solve this. Thank you. 

Copper Super Contributor
Posts: 73
Country: USA

Re: Cannot find the Field to be inserted to Design Layout

This field is already used somewhere on your layout, so you can not select it again.

New Member
Posts: 19
Country: Hong_Kong

Re: Cannot find the Field to be inserted to Design Layout

Thanks for replying. But what if I don't see the field at all (which you said might have been inserted onto the layout already)? For whatever apparent (seeable) to me, I have NOT this field on the layout. Then what could I do?

Copper Super Contributor
Posts: 73
Country: USA

Re: Cannot find the Field to be inserted to Design Layout

[ Edited ]
Did you check all the tabs below the main layout?
New Member
Posts: 19
Country: Hong_Kong

Re: Cannot find the Field to be inserted to Design Layout

I had not.  But I just have.  Still not found the Company field under any of the tabs under the Contact layout.

 

I have suspected that the field might have been 'dragged' to an area not visible from the layout - as when I first started out configuring the layout, I did  juggle / maneuver the different inserted fields quite roughly for trial and error. Is there anyway that I can check whether any fields have been pushed to somewhere not visible from the layout?

Copper Super Contributor
Posts: 73
Country: USA

Re: Cannot find the Field to be inserted to Design Layout

You can select all the items, I think with Ctrl+A, and then delete all, just for test without saving. Then check if you see the company field to add.
New Member
Posts: 19
Country: Hong_Kong

Re: Cannot find the Field to be inserted to Design Layout

Just tried.  Strangely, as I Ctrl-A and select all, all items are selected successfully, but it just wouldn't react to my pressing of the Delete button.

Copper Super Contributor
Posts: 73
Country: USA

Re: Cannot find the Field to be inserted to Design Layout

There are several system tabs in the layout, and most likely, they are also selected, and it doesn't permit to delete them.

You can try to select the items in each tab partially by dragging.
Platinum Elite Contributor
Posts: 6,668
Country: USA

Re: Cannot find the Field to be inserted to Design Layout

Most likely the field is already in the layout but positioned off the area you are viewing. In the properties panel at the top there is a list of all the fields. use the dropdown and locat the field you are looking for and clicking on that field in the dropdown. If the field is in the visible area of the layout it shoud show as selected. Change the position settings to X = 0 and Y = 0 to bring the field onto the main viewing area and then you can move to the desired location or delete and reinset the field where you want.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 19
Country: Hong_Kong

Re: Cannot find the Field to be inserted to Design Layout

Thanks Roy for the advice.

 

I found the properties panel, found the field in the list, clicked on it, but no show of the 'selected' field in the layout. And when I tried change the coordinates to 0,0, it still didn't appear anywhere.

 

I tried the same tactic to other fields, and it worked to appear 'selected', and when changed to 0,0, it moved to the top left-hand corner as expected.

 

Now then why the heck is the 'Company' field still not showing?? Please help. Thank you very much.