Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cannot create new company record

Accepted Solution Solved
New Member
Posts: 3
Country: USA
Accepted Solution

Cannot create new company record

Hello Everyone,

 

I was able to create new company records until recently. When creating a new company I receive the following error:

"One or more errors have been detected. Place your mouse on the red error indicator(s) to display the error messages(s)."

But there is no red indicator displayed. I tried what Greg Martin had suggested to another user with disableing the duplicate checking from Tool -->preferences. That didn't work.

 

Thank You.

 


Accepted Solutions
Solution
Accepted by topic author pushtileela
‎09-25-2015 03:20 AM
New Member
Posts: 3
Country: USA

Re: Cannot create new company record

Found the problem.

 

It was the way I had defined one of the fields. I forgot to mark 'allow blanks' in one of the fields.

View solution in original post


All Replies
New Member
Posts: 3
Country: USA

Re: Cannot create new company record

Forgot to mention I am using ACT 11.1

Solution
Accepted by topic author pushtileela
‎09-25-2015 03:20 AM
New Member
Posts: 3
Country: USA

Re: Cannot create new company record

Found the problem.

 

It was the way I had defined one of the fields. I forgot to mark 'allow blanks' in one of the fields.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Cannot create new company record

Hello Pushtileela,
Welcome to the Sage ACT! Online Community!

Thank you for the update on your issue! We are glad to hear it has been resolved.
Greg Martin
Sage