Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cannot access MS OL 2010 (default email client)

Copper Contributor
Posts: 56
Country: USA

Cannot access MS OL 2010 (default email client)

I am running Sage ACT! Pro 2011 Version 13.0.401.0, Hot Fix 2, English (United States), with Windows 7 Professional (64 bit version), Version 6.1 (Build 7601: Service Pack 1) When I attempt to write to a contact an email (Write/E Mail Message) I get the following error; Retrieving the COM class factory for Component with CLSID {741BEEFD-AEC0-84AF-4F61D15F5526} failed due to the following error: 80040154. Microsoft Outlook 2010 (Version 14.0.6112.5000 (32-bit) is my default email client When I started ACT and Microsoft Outlook 2010 this morning nothing was our of the ordinary. After this happened two times with the same contact, I exited out of ACT and MS OL 2010 and restarted them.. Still no change. I then shut down my system and restarted it, reloaded both ACT and MS OL 2010, and no change, How do I correct this problem?
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Cannot access MS OL 2010 (default email client)

Hello HaroldSJS,
This issue can be caused by an unregistered library file. See this Knowledgebase article for more information:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2331...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 56
Country: USA

Re: Cannot access MS OL 2010 (default email client)

Greig, Thanks! Great fix, and it worked! It is a not to often, when a user looks for technical help in a user forum, and actually gets information which solves the problem at hand, straight away! Again, thanks!