Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cannot Sync remote database with Server.

New Member
Posts: 2
Country: USA

Cannot Sync remote database with Server.

I am running Act! version 16 premium on a windows 2008 server.   My desktop is running windows 8.1.1.   I moved the database from a windows 8 machine to this new machine.  When I tried to sync I get an error message that  act is unable to connect with the sync server check to make sure incomming connections is enabled.   

 

I look at my server and incomming connections are not enabled.  There is not check mark next to the menu for accept incomming connections.   when I try and start it,  I get a message that it Act! could not start the sync server check the port is able to listen and contact the administrator.

 

When I look at the port,  there is an ACT! service running on that port and I see the act network Sync service running in the system tray.  

 

Im not sure what I should be looking at next ?   any help would be appreciated. 

 

Andy

Platinum Elite Contributor
Posts: 6,668
Country: USA

Re: Cannot Sync remote database with Server.

You didn't specify how you moved the remote database from the old computer to the new computer but my guess is that the move broke the sync setup and you'll need to create a new remote database for your new computer.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 2
Country: USA

Re: Cannot Sync remote database with Server.

I used the move database function, where I creaded a move file,  then copied the move file to the new computer and completed the move process.     then I editied the Sync configuration for the computer and change the computer name to reflect the new computer name. 

 

 

I thought that someting might be broken from my move,  but no one can sync with the server right now.   I am thinking that the move is un-related.  

 

Also on the server it seams that when I would open act and navigate to the tools/synchronize options I would see a check mark or something next to accept incomming Syncronization.  That is no longer there.   

 

I am a novice so I might be wrong. 

 

Thanks,

 

Platinum Elite Contributor
Posts: 6,668
Country: USA

Re: Cannot Sync remote database with Server.

I may not have good information for you but here are some things to check. First start the ACT! program on the server by right clicking on the icon and choosing Run As Administrator. Next make sure the database shared. Click on the tools menu and select Maintenance and make sure Share Database is checked. Then try and see it it says Accept Syncs. If not, it looks like synchronization at the server got turned off which means starting over from scratch.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Copper Contributor
Posts: 22
Country: USA

Re: Cannot Sync remote database with Server.

If all ACT settings are correct and you still have the issue it could be windows.

 

Set the computer hosting computer to be a static IP.

 

Change the remote to connect to the IP address instead of the machine name.

 

Some times windows has trouble with a host name.