Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can't start Actsage.exe in premium 2009

Accepted Solution Solved
New Member
Posts: 2
Country: Singapore
Accepted Solution

Can't start Actsage.exe in premium 2009

Hi

 

After reinstall Act! premium 2009 i can't start Actsage.exe. I checked the SQL services for Act(7). All services is working.

If i click Act premium icon didn't appear Act dialog box. I also check in task manager but can't see actsage.exe. Please let me know any issue. 

Thanks. Sorry for my english typing.

 

Regards,

Soe Min


Accepted Solutions
Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: Singapore

Re: Can't start Actsage.exe in premium 2009

Hi Greig,

 

Thanks for you reply. I already try to open the file from C:\Program Files\ACT\Act for Windows\ActSage.exe but still can't work.  I'm using Windows XP Professional.  Anyway i found the issue. Right click the Actsage.exe and than go properties, compatibility tab and i turn off the first box Run this program in compatibility mode for  so now everything ok.

Thank a lot for you support.

 

Cheer!!!!

 

 

Regrads,

Soe Min

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Can't start Actsage.exe in premium 2009

Hello Soe Min,

Welcome to the ACT! Online Community. If clicking the icon does not work, then try opening using the executable file in the program directory. The file is located at C:\Program Files\ACT\Act for Windows\ActSage.exe.

 

Also, what operating system are you using? If using Windows Vista or Windows 7, then try right-clicking on the icon or the executable file and selecting "Run As Administrator".

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Elite Contributor
Posts: 233
Country: USA

Re: Can't start Actsage.exe in premium 2009

Hi Soemin,

 

You can also contact your local Sage office in Singapore, they may be able to help you

 

Ong Chee Lee

Regional Sales Manager

Sage Software Asia

Tel: +65 63366118 x 605

Fax: +65 63396118

http://www.sageasiapac.com

Kurt Rosemann

Platinum Act! Consultants
Kurt@ActiveSales.net | www.ActiveSales.net | 877-569-8005
Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: Singapore

Re: Can't start Actsage.exe in premium 2009

Hi Greig,

 

Thanks for you reply. I already try to open the file from C:\Program Files\ACT\Act for Windows\ActSage.exe but still can't work.  I'm using Windows XP Professional.  Anyway i found the issue. Right click the Actsage.exe and than go properties, compatibility tab and i turn off the first box Run this program in compatibility mode for  so now everything ok.

Thank a lot for you support.

 

Cheer!!!!

 

 

Regrads,

Soe Min