Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can't sent Email to Public Email Addresses

Avid Listener
Posts: 17
Country: United Arab Emirates

Can't sent Email to Public Email Addresses

Dear All,

i have problem in senting email to Public ID's.

 

I am using ACT Premium for Web(10.0) version with Email configured with Exchange 2007.

 

We are unable to send emails from "Act premium for web" (http://xx.xx.xx/abcd/)to any Personal email IDs (e.g., Gmail, hotmail etc). When we click on send button, It will POPUP a screen to enter the email ID and the password. We can send emails to our own domain IDs.

 

Appreciate for your valuable comments.

 

Nickel Contributor
Posts: 410
Country: Canada

Re: Can't sent Email to Public Email Addresses

This sounds like it's more of an Exchange issue than it is an ACT! issue.

It sounds goofy, but until the exchange issue is resolved, you should probably configure your ACT! Email with a public email address.

 

Kq\

 

Ken Quigley, BA, MCSE, ACC, APT
Toronto, Ontario
www.keystroke.ca
Avid Listener
Posts: 17
Country: United Arab Emirates

Re: Can't sent Email to Public Email Addresses

but i am able to sent Email to Public ID's from the webserver.

This problems happens only in the client system, where i use the web login.

From Exchange, we are able to sent emails perfectly.

Platinum Elite Contributor
Posts: 14,387
Country: Australia

Re: Can't sent Email to Public Email Addresses

Are you using Outlook or ACT!'s email via Exchange's smtp server?

 

If using Exchange's SMTP server, you need to turn on relay for the users... have a look at http://support.microsoft.com/kb/265293/en-us

Avid Listener
Posts: 17
Country: United Arab Emirates

Re: Can't sent Email to Public Email Addresses

Let me use ACT's Email  instead of Outlook's SMTP.

And will revert you on this.

I appreciate your valuable suggestions.

Platinum Elite Contributor
Posts: 14,387
Country: Australia

Re: Can't sent Email to Public Email Addresses

Outlook doesn't usually connect to Exchange via SMTP. It has it's own connection where this isn't an issue.

 

SMTP servers should be locked down by default to prevent open-relay spamming