Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can't open ACT on the network

New Member
Posts: 11
Country: USA

Can't open ACT on the network

    I recently updated to Windows XP Service Pack 3 and noticed that others on the network can no longer access the database - they are getting the error message: "The database could not be accessed.  In order to access this database, check your network connection and verify that your database server is available.  It may be necessary to disable any firewall software on your computer"

 

I've read through these forums and tried a number of KB articles that are somewhat related to this but with no success.  

 

My machine holds the main database and 2 other people inside the network access the file on their machines.  I am able to locate the database on my machine, from their machines... however, ACT won't open it.  Is this due to SP3?  If so, is there a fix for this?  Or should I just do a system restore to before SP3?

 

Thanks,

Matt 

New Member
Posts: 11
Country: USA

Re: Can't open ACT on the network

Trying to get to the bottom of this, I think it's an issue with Microsoft SQL Server 2005.  I ran a test on it and I get the following:

 


Failed to connect to server localhost\ACT7. (Microsoft.SqlServer.ConnectionInfo)

------------------------------
Program Location:

   at Microsoft.SqlServer.Management.Common.ConnectionManager.Connect()
   at Microsoft.SqlSac.Public.Smo.ConnectToServer(Credentials credentials)
   at Microsoft.SqlSac.Public.Smo.GetConnectedServer(Credentials credentials)
   at Microsoft.SqlSac.MainPanel.FormFeatures.AddSSComponents(ETreeNode SSInstance)
   at Microsoft.SqlSac.MainPanel.FormFeatures.InitInstanceView(TreeView tree)
   at Microsoft.SqlSac.MainPanel.FormFeatures.ProcessClassConstructor()

===================================

Login failed for user 'DFSWSTONE\[My current user account]'. (.Net SqlClient Data Provider)

------------------------------
For help, click: http://go.microsoft.com/fwlink?ProdName=Microsoft+SQL+Server&Evtsrc=MSSQLServer&EvtID=18456&LinkId=20476

------------------------------
Server Name: localhost\ACT7
Error Number: 18456
Severity: 14
State: 1
Line Number: 65536
 



The login/user is the right one so I'm not sure why this isn't working.  I would assume this is the same issue with the other computers on the network.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Can't open ACT on the network