Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can't get ACT! 9.0 to integrate with GMAIL and/or OUTLOOK 2007

New Member
Posts: 2
Country: United States

Can't get ACT! 9.0 to integrate with GMAIL and/or OUTLOOK 2007

I recently upgraded to OUTLOOK 2007 and my NEW company uses GMAIL. Now I can't get them to work together. When I try to set up the email, using Internet mail, ACT is not able to connect successfully to the INCOMING POP server or send a message. It is able to connect to the OUTGOING server. Any suggestions?
Moderator
Posts: 4,395
Country: USA

Re: Can't get ACT! 9.0 to integrate with GMAIL and/or OUTLOOK 2007

Unfortunately you will not be able to configure Gmail in ACT! Internet Email.  Gmail requires SSL and port 995 to connect to their pop3.  There currently isn't a way to configure none default ports in ACT!.  You will either have to upgrade ACT! to be compatible with Office 2007 or roll back to Office 2003.

 

I apologize for any inconvenience this issue may cause. 

New Member
Posts: 2
Country: United States

Re: Can't get ACT! 9.0 to integrate with GMAIL and/or OUTLOOK 2007

Thanks for the prompt reply. If I decide to upgrade ACT, which version will I have to update to?
Nickel Elite Contributor
Posts: 508
Country: USA

Re: Can't get ACT! 9.0 to integrate with GMAIL and/or OUTLOOK 2007

You have two options for this, depending on how much integration you want.  I've used GMail since it started, with ACT!, and I currently use both these setups.  You will not be able to use the ACT Email client, but your subject of the post said Outlook 2007 (again, what I have), so probably a non-issue.

 

1. If you want total integration, setup Outlook to connect to GMail as an IMAP account.  I have a fairly extensive blog post here - ACT and GMail Integration

 

2. If you want to send directly from ACT!, not configure Outlook, I also have an addon that allows this - Web Mail Sender

 

Good luck...

Richard Brust
ACT! Certified Consultant
richard@rbrDataSolutions.com
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Can't get ACT! 9.0 to integrate with GMAIL and/or OUTLOOK 2007

ACT! 2008 (10.0) and higher will integrate with Office 2007.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.