Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can't connect to server to send emails

New Member
Posts: 4
Country: United States

Can't connect to server to send emails

I recently installed ACT! by Sage Premium 2009 (11.0) Version 11.0.0.367 on my computer and setup my email. I can receive emails but I cannot send emails. It says that it could not connect to server. My email provider uses the same setting for their outgoing and incoming servers, no POP or SMTP.  
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Can't connect to server to send emails

New Member
Posts: 4
Country: United States

Re: Can't connect to server to send emails

They said that the outgoing and incoming setups are the same ex. secure._________.net . I can receive emails but can't send them through ACT! I have set up this email through Outlook and everything works fine.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Can't connect to server to send emails

Do they use the default SMTP port of 25 for sending?

 

You might check your setup as per this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2298...

 

Why not just use Outlook as the ACT! email client? It's usually the best solution

New Member
Posts: 4
Country: United States

Re: Can't connect to server to send emails

I was told to set my incoming server at 993 and outgoing at 587.

New Member
Posts: 4
Country: United States

Re: Can't connect to server to send emails

I changed the settings to the default settings of outgoing-25 and incoming-110 and it still says that ACT cannnot connect to server
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Can't connect to server to send emails

25 and 110 are the default ports and unfortunately you can't change these to their custom ports in the ACT! Internet Mail client.

 

You will need to connect ACT! though Outlook. Assuming you haveACT! 2009, follow this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2298...

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Can't connect to server to send emails