Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can't Edit Text Boxes in Layout at all

Accepted Solution Solved
New Member
Posts: 7
Country: United_Kingdom
Accepted Solution

Can't Edit Text Boxes in Layout at all

[ Edited ]

Hi

 

I originally thought this was because I was using a Mac but I am now on a Windows PC and am experiencing the same problem.  No, are you double clicking answers please because I am 100% double clicking.

 

It pains me to answer this question given the past posts on Mac compatibility plus knowing there is a simple solution that I am missing here.

 

I'm designing the layout and can add and delete tabs, fields ... everything apart from editing the text in the text box.  I can select it but can't get the cursor to show within the text box to edit.  It's driving me crazy!  Is this a trick to doing this.  I am using the web version via Firefox on a Mac.

 

Many thanks

 

Lee-Anne


Accepted Solutions
Solution
Accepted by topic author lminglis
‎12-12-2016 03:21 AM
Bronze Super Contributor
Posts: 1,566
Country: United_Kingdom

Re: Can't Edit Text Boxes in Layout

Hi Lee-Anne,

 

This is how you do it in your browser

 

On the top menu go to...

 

Tools | Design Layouts | Contacts.

 

Then select View | Properties Window.

 

The select the field text you want to change.

 

Go to the Properties Window and change the Text Appearance to what you want.

 

Hope this will work for you.

 


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 

View solution in original post


All Replies
Bronze Super Contributor
Posts: 1,566
Country: United_Kingdom

Re: Can't Edit Text Boxes in Layout (Using Mac)

Try double-clicking in the text box field.

 

HTH


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
New Member
Posts: 7
Country: United_Kingdom

Re: Can't Edit Text Boxes in Layout (Using Mac)

[ Edited ]
Geez, thanks for that! I never thought of double clicking.

If it was as simple as double clicking I wouldn't have posted here. I have double clicked in the text box many times; trackpad, short cut, mouse, nothing works.
Bronze Super Contributor
Posts: 1,566
Country: United_Kingdom

Re: Can't Edit Text Boxes in Layout (Using Mac)

No problem.  Glad it works and now could you select my message as your solution please.


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
New Member
Posts: 7
Country: United_Kingdom

Re: Can't Edit Text Boxes in Layout

David

 

It didn't work, did you actually read my response?  I cannot double click in the text box - that is the problem.  

 

If anyone else out there has an actual solution for me, I've tried editing using a Windows PC and Chrome and I definitely 100% cannot double click in the text box field to edit.  Is there perhaps a setting that I need to change?

 

It's bizarre because I can do everything else.  The only thing I have not tried is create a next layout.

 

I REPEAT, I CANNOT DOUBLE CLICK IN THE TEXT BOX.

 

Thanks

 

Lee-Anne

Bronze Super Contributor
Posts: 1,566
Country: United_Kingdom

Re: Can't Edit Text Boxes in Layout

Hi Lee-Anne,

 

Sorry for my not reading your message correctly.

 

Is this on-line using a browser then?


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
New Member
Posts: 7
Country: United_Kingdom

Re: Can't Edit Text Boxes in Layout

Hi David

 

It is an on-line browser.  I've tried using Firefox, Chrome, IE  and Safari even though the recommendation is not to.  It's the weirdest thing I've ever encountered - I don't understand why I can delete and add but not edit.

 

Thanks

 

Lee-Anne

Solution
Accepted by topic author lminglis
‎12-12-2016 03:21 AM
Bronze Super Contributor
Posts: 1,566
Country: United_Kingdom

Re: Can't Edit Text Boxes in Layout

Hi Lee-Anne,

 

This is how you do it in your browser

 

On the top menu go to...

 

Tools | Design Layouts | Contacts.

 

Then select View | Properties Window.

 

The select the field text you want to change.

 

Go to the Properties Window and change the Text Appearance to what you want.

 

Hope this will work for you.

 


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
New Member
Posts: 7
Country: United_Kingdom

Re: Can't Edit Text Boxes in Layout

Thank you very much, and I mean it this time.  I knew it was something simple.

 

I actually found the properties box just as I received your response.

Bronze Super Contributor
Posts: 1,566
Country: United_Kingdom

Re: Can't Edit Text Boxes in Layout

Glad it worked for you!

 

It's spooky how "I actually found the properties box just as I received your response." so often happens.

 

Have a good day.


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org